WordPress でEC サイト(ネットショップ)を構築する(2) WP e-commerce


WordPress でのネットショップの構築を考えている訳ですが、プラグイン WP e-commerce は撃沈しました。   プラグインをインストール、ほとんどデフォルトの状態で使ってみました。  通常の投稿で商品をアップしたんですが、ドラフトは何とか保存されるのですが、プレビューや、実際のアップ(パブリッシュ)ができません。  エラー500が帰ってきます。   サーバー内部にエラーが発生した場合に返されるエラーで、例えば、CGI として作動作動させているプログラムに文法エラーがあったり、設定にエラーがあった場合に返されるメッセージです。

現状は、WordPress 3.3.2 テーマはデフォルトのTwenty Eleven を使用しています。  このTwenty Eleven でWP e-commerce が使えるか? が課題だったのですが、どうも使えません。  プロではありませんので、ここまでで実験終了です。

次は、 eshop を試してみます。